Krone Dental - Startseite

Krone Dental

Krone Dental Abrechnungssystem

Version 4.1
© Krone Datentechnik

System Anforderungen:

  • Microsoft® Windows 98SE/ME/NT/2000/XP kompatibler PC
  • 30MB freier Speicherplatz
  • 64 MB Arbeitsspeicher (128MB oder mehr empfohlen)
  • CD-ROM-Laufwerk
  • VGA- oder höher auflösender Bildschirm (mind. 800x600, 1024x768 oder höher empfohlen)
  • Maus oder anderes Zeigegerät

Programmdateien:

  • kronedental.exe
 : Die Krone Dental Programmdatei
  • kronedental.gdb
 : Die Datenbank
  • kronedental41.lizenz
 : Lizenzdatei (Wenn nicht vorhanden, läuft Krone Dental in Demo-Modus)
  • kronedental.chm
 : Diese Hilfe-Datei
  • freeudflib.dll
 : Programmbibliothek für die Datenbank


Krone Dental - Allgemein

Krone Dental

Krone Dental Abrechnungssystem

Version 4.1
© Krone Datentechnik

Krone Dental ist ein Abrechnungsprogramm für Dentallabore, das Ihre Arbeit als Zahntechniker durch Bedienerfreundlichkeit und intuitive Oberfläche erleichtert.

Krone Dental glänzt durch folgende Funktionen:

  • Kunden- und Technikerverwaltung,
  • Angebote, Rechnungen und Kulanzen,
  • Leistungs- und Materialverwaltung,
  • Schriftverkehr,
  • Bestandsverwaltung,
  • Statistiken und Umsatzauswertungen,
  • Jumbosystem,
  • Zahlreiche Berichte und Diagramme,.
  • Rechnungswesen mit rasend schneller Positionseingabe und mit Drag&Drop,
  • Konformitätserklärung,
  • Materialnachweis,
  • Sammelrechnung,
  • Statistiken / Umsatzauswertungen,
  • Kostenaufstellung, Differenzblatt, Patientenanteil,
  • Daten-Sicherung/-Wiederherstellung,
  • überarbeitete Preislistenverwaltung mit Download-Funktion,
  • Kassenbuch,
  • Kontakt- & Terminverwaltung,
  • Automatische WEB-Update-Funktion,
  • Mächtige und stabile Datenbank (InterBase®).


Krone Dental - Allgemein

Krone Dental

Krone Dental besteht aus folgenden Modulen:

  • Kunden,
  • Techniker,
  • Angebote,
  • Aufträge,
  • Rechnungen,
  • Gutschriften,
  • Kulanzen,
  • Stammdaten (Leistungen, Material, Jumbos, Preislisten, Kamera ...) ,
  • Briefe,
  • Kassenbuch,
  • Kontakte & Termine,
  • System.


Krone Dental - Allgemein

Krone Dental - Bedienung

Bedienungselemente

Im Programm werden folgende Bedienelemente benutzt:

Editierfelder

In Editierfelder können Sie Texte oder Zahlen eingeben. Die nicht editierbaren Felder werden grau dargestellt.

Mit Tab- [image] oder Enter-Tasten [image] können Sie zum nächsten Element im Fenster springen.
Knöpfe

Knöpfe starten oder beenden Aktionen.
Kontrollkästchen

Mit Hilfe von Kontrollkästchen können Sie Funktionen aktivieren oder deaktivieren.

Ein Haken im Kontrollkästchen aktiviert die Funktion.
Gitter

Im Gitter können Sie Daten in übersichtlichen Spalten ansehen und/oder bearbeiten.

Wenn der Balken eine über die ganze Zeile erstreckt, bedeutet das, dass der Gitter nicht editierbar ist.

Dabei entspricht eine Zeile einen Datensatz.

Sie können mit Pfeiltasten [image] und Bild-hoch [image] Bild-runter [image] hin und her bewegen.

Mit Strg-Pos1 [image] [image] springen Sie zum Anfang und mit Strg-Ende [image] [image] zum Ende.

Mit Strg-Entf [image] [image] können Sie den aktuellen Datensatz löschen.
Werkzeugleisten

Mit Werkzeugleisten können Sie Datenbezogene Funktionen aufrufen. Nicht aktive Symbole werden grau dargestellt.

Neu: legt einen neuen Datensatz an.

Öffnen: Öffnet ein Dialogfenster, wo Sie einen Datensatz auswählen können.

Speichern: Speichert die Änderungen am aktuellen Datensatz in die Datenbank.

Suchen: Öffnet ein Dialogfenster für Datensatzsuche mit erweiterten Möglichkeiten.

Drucken: Druckt den aktuellen Datensatz oder eine Liste der Datensätze aus.

Löschen: Löscht den aktuellen Datensatz.

Hilfe: Ruft kontextsensitive Hilfe auf.

Schließen: Schließt das aktuelle Fenster.

DIe Beschriftungen können Sie in System/Optionen/Allgemein mit der Option Beschriftungen für Schalter anzeigen ein- oder ausblenden.

Bei Schalter, die rechts einen kleinen schwarzen Dreieck haben (wie z.B. Drucken), klappt ein Menü auf, um weitere Funktionen aufrufen zu können.
Steuerungsleiste
Datumsfelder

Datumsfelder präsentieren Datumwerte.
Sie können die Werte per Tastatur ändern, oder auf den Pfeil am rechten Rand klicken, sodass ein Kalender aufklappt, wo Sie das gewünschte Datum auswählen können.
Das aktuelle Datum wird rot umrandet dargestellt.
Berichte

Mit Berichtvorschau können Sie sich den Bericht auf dem Bildschirm anschauen, wie er auf dem Papier aussieht.

Die Werkzeugleiste des Berichtvorschau-Fensters enthält folgende Symbole:

  • Optimale Größe
  • 100%
  • SeitenBreite
  • Erste Seite
  • Vorherige Seite
  • Nächste Seite
  • Letzte Seite
  • Druckereinrichtung
  • Drucken
  • Bericht speichern
  • Bericht laden

Mit dem Symbol Druckereinrichtung können Sie einen anderen Drucker auswählen als in System/Optionen/Drucken festgelegt haben.

Das ist z.B. sehr praktisch, wenn Sie eine Rechnung an Ihren Kunden faxen wollen.

Dazu klicken Sie auf das Symbol Druckereinrichtung.

Wählen Sie den Fax-Druckertreiber aus und klicken Sie auf den OK Button. Dann im Vorschaufenster klicken Sie auf Drucken Button und fahren Sie wie gewohnt mit dem Faxen fort.


Krone Dental - Kommandozentrale

Kommandozentrale

Kommandozentrale ist, wie der Name schon sagt, die Zentrale Stelle, der Einstiegspunkt, wo Sie die Module und vor Allem Ihre Daten im Überblick behalten und Ihre täglichen Aufgaben erledigen können.

Bitte klicken Sie auf die rot umrandete Flächen, um Hilfe über diese Programmteile zu bekommen.

Werkzeugleiste

Mit Hilfe von auf der Werkzeugleiste platzierten Knöpfe können Sie datenbezogene Funktionen (z.B. Datensatz öffnen, suchen, speichern usw.) aufrufen.

Steuerungsleiste

Steurungsleiste zeigt an, welche Module Ihnen zur Verfügung stehen. Klicken Sie auf Modulknöpfe , um zu einem anderen Modul zu gelangen. In jedem Modulabschnitt werden auch Symbole für modulbezogene Funktionen (Berichte, Diagramme, Belegkonvertierungen usw.) aufgelistet, die Sie mit einem Klick starten können. Diese Funktionen können finden Sie auch im Kontextmenü.

Kontextmenü

Im Kontextmenü können Sie modulbezogene Funktionen aufrufen.

Daten

Im Datenteil der Kommandozentrale finden Sie Ihre Daten wieder. Sie werden in Gitterelementen aufgelistet.

Ein Doppelklick mit der Maus öffnet den Datensatz im Pflegefenster, wo Sie ihn bearbeiten können.

Die Funktionen in der Werkzeugleiste beziehen sich immer auf den markierten Datensatz oder auf die markierten Datensätze.

In Belegmodulen können Sie mehrere Datensätze wie folgt markieren:

  • Wenn Sie einen Bereich markieren wollen, dann klicken Sie auf den ersten Datensatz und ziehen Sie mit der gedrückten Maustaste bis zum letzten Datensatz, den Sie in der Auswahl haben wollen.
    Animation anzeigen
  • Wenn Sie einzelne Datensätze mit Lücken dazwischen markieren wollen, dann markieren Sie den ersten Datensatz mit einem Mausklick. Bei allen anderen Datensätzen, die Sie anklicken, halten Sie die [image] Taste gedrückt.
    Animation anzeigen

Die so ausgewählten Belege können alle auf einmal gedruckt oder gelöscht werden.

Uhrzeit

Die aktuelle Uhrzeit.

Datum

Das aktuelle Datum.

Kalenderwoche

Die aktuelle Kalenderwoche.

Benutzername

Name des angemeldeten Benutzers.


Krone Dental - Kunden

Hauptfenster

Pflegefenster


Krone Dental - Kunden

Kunden - Hauptfenster

Im Hauptfenster haben Sie alle Kunden im Übersicht.

Sie können die zentralen Vorgänge wie

  • einen neuen Kunden anlegen,
  • Daten eines bestehenden Kunden ändern,
  • einen Kunden löschen,
  • diverse Berichte (Kundenliste, Umsatzberichte usw.) drucken

mit einem Mausklick erledigen.

Mit Hilfe der Steuerungleiste können Sie Berichte und Diagramme aufrufen und drucken.

Mit diesem Symbol können Sie das Contextmenü aufrufen.

Liste

 Liste aller Kunden. Auf jeder Seite werden 3 Kunden angezeigt.

Umsätze

Diagramm

Umsatzbericht

Sie können auch die Umsätze als Bericht ausdrucken lassen. Es öffnet sich die obige Eingabemaske. Geben Sie einfach die Kundenkürzel von bis ein unten den Zeitraum des Kundenumsatzes und drücken auf OK und der Bericht des gewünschten Kunden und des Zeitraumes wird aufgerufen.

Jahresbericht

Wie Umsatzbericht, jedoch istder erste und letzte Tag ist schon Krone Dental eingetragen.

Geburtstage


Krone Dental - Kunden - Pflegefenster

Kunden - Pflegefenster


Krone Dental - Kunden - Pflegefenster

Kunden - Pflegefenster - Kopfdaten

Hier werden die allgemeinen Daten wie Name, Adresse, Telefon eingegeben und Skontogewähung für diesen Zahnarzt festgelegt.

Die Felder [Nr], [Angelegt], [Geändert] dienen statistischen Zwecken und werden nach dem Speichern der Daten vom Programm automatisch eingefügt.

[Nr] gibt dabei eine laufende Nummer aller Zahnärzte an.

Bei [Angelegt]/[Geändert] wird der Name des Benutzers und das Datum eingesetzt.

Kopfdaten

Die Felder Nr, Angelegt, Geändert dienen statistischen Zwecken und werden nach dem Speichern der Daten vom Programm automatisch eingefügt. Nr gibt dabei eine laufende Nummer. Bei Angelegt/ Geändert wird der Name des Benutzers, der den Kunden angelegt/geändert hat, und das Datum eingesetzt.

Name

Kürzel des Kunden ist für die Eingaben in anderen Modulen wie Angebote, Aufträge, Rechnuingen, Kulanzen usw. benutzt.

Adresse

Hier können Sie die Adresse des Kunden eingeben.

Telefon

Hier können Sie die Telefonnummern des Kunden eingeben.


Krone Dental - Kunden - Pflegefenster

Kunden - Pflegefenster - Parameter

Bankverbindung

Hier können Sie die Bankverbindung des Kunden eintragen.

Preisliste

Die Preisliste, die Sie hier auswählen, wird in Angeboten, Aufträgen, Rechnungen und Kulanzen, automatisch übernommen, sobald Sie diesen Kunden auswählen.

Skonto

Das Skonto in Prozent wird in der Sammelrechnung berücksichtigt. Dabei muss in System/Optionen/Auftragswesen <Skonto auf Leistungen> und/oder <Skonto auf Materialien> aktiviert werden.
Wenn im Skonto-Feld 0% eintragen, wird für diesem Kunden kein Skonto gewährt.


Krone Dental - Kunden - Pflegefenster

Kunden - Pflegefenster - Info

Infotext

Hier können Sie Ihre Notizen über den Kunden eingeben.

Bild

Hier können Sie ein Bild von Ihren Kunden einfügen.

Geburtstag

Der Geburtstag des Kunden wird hier eingetragen. Krone Dental wird Sie an den Geburtstag erinnern.


Krone Dental - Techniker - Pflegefenster

Krone Dental - Techniker

Hauptfenster

Pflegefenster


Krone Dental - Rechnungen - Hauptfenster

Rechnungen - Hauptfenster

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Hauptfenster haben Sie alle Rechnungen im Übersicht. Sie können jedoch in System/Optionen/Auftragswesen über den Punkt In Sammelrechnung gedruckte Rechnungen nicht anzeigen alte Rechnungen ausblenden.

Sie können die zentralen Vorgänge wie

  • eine neue Rechnung anlegen,
  • Daten einer bestehenden Rechnung ändern,
  • eine Rechnung löschen,
  • eine Rechnung in Gutschrift konvertieren,
  • diverse Berichte (Rechnung, Materialnachweis, Konformitätserklärung, Kostennachweis usw.) drucken

mit einem Mausklick erledigen.

Mit Hilfe der Steuerungleiste können Sie Berichte aufrufen und drucken.

Mit diesem Symbol können Sie das Contextmenü aufrufen.

Sammelrechnung

Sammelrechnung drucken.

Heutige Rechnungen

Heutige Rechnungen drucken.

Rechnungen des Monats

Rechnungen des aktuellen Monats drucken.

In Gutschrift konvertieren

Markierte Rechnung in Gutschrift konvertieren.

Alte Rechnung in Gutschrift konvertieren

Eine in Sammelrechnung gedruckte Rechnung in Gutschrift konvertieren.

Gutschrift zurückkonvertieren

Eine Gutschrift in Rechnung zurückkonvertieren.

Reklamationen

Reklamationen.

In neue Rechnung übernehmen

Markierte Rechnung in eine neue Rechnung kopieren.

Ansicht

Alle Rechnungen: Alle Rechnungen

Sammelrechnung rückgängig

Die letzte Sammelrechnung

Umsatzstatistik

Hier können Sie die Statistik über Ihre Arbeiten ansehen. Sie habenweitreichende Möglichkeiten die Ausgabe einzuschränken oder sortieren, z.B. Privat- oder Kassenleistungen anzeigen, nach Umsatz oder Menge, auf- oder absteigend sortieren.


Krone Dental - Techniker - Pflegefenster

Techniker - Pflegefenster


Krone Dental - Techniker - Pflegefenster

Techniker - Pflegefenster - Kopfdaten

Kopfdaten

Die Felder Nr, Angelegt, Geändert dienen statistischen Zwecken und werden nach dem Speichern der Daten vom Programm automatisch eingefügt. Nr gibt dabei eine laufende Nummer. Bei Angelegt/ Geändert wird der Name des Benutzers, der den Techniker angelegt/geändert hat, und das Datum eingesetzt.

Name

Kürzel des Technikers ist für die Eingaben in anderen Modulen wie Angebote, Aufträgen, Rechnungen und Kulanzen usw. benutzt.

Adresse

Hier können Sie die Adresse des Technikers eingeben.

Telefon

Hier können Sie die Telefonnummern des Technikers eingeben.


Krone Dental - Techniker - Pflegefenster

Techniker - Pflegefenster - Parameter

Bankverbindung

Bankverbindung des Technikers.

Abteilung

Abteilung des Technikers.

Eintrittsdatum, Austrittsdatum

Ein- und evt. Austrittsdatum des Technikers.

Sollumsatz

Sollumsatz in Euro pro Monat.

Sollzeit

Sollzeit in Minuten pro Tag.

Urlaubstage

Urlaubstage pro Jahr.

Fehlstunden

Fehlstunden des technikers.

Provisionsfaktor

Provisionsfaktor in Prozent.


Krone Dental - Techniker - Pflegefenster

Techniker - Pflegefenster - Info

Infotext

Hier können Sie Notizen über den Techniker machen.

Geburtstag

Der Geburtstag des Technikers wird hier eingetragen. Krone Dental wird Sie an den Geburtstag erinnern.


Krone Dental - Angebote

Hauptfenster

Pflegefenster


Krone Dental - Angebote - Hauptfenster

Angebote - Hauptfenster

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Hauptfenster haben Sie alle Angebote im Übersicht. Sie können jedoch in System/Optionen/Auftragswesen über den Punkt Angebote, Aufträge, Kulanzen älter als xx Tage nicht anzeigen alte Angebote ausblenden.

Sie können die zentralen Vorgänge wie

  • ein neues Angebot anlegen,
  • Daten eines bestehenden Angebots ändern,
  • ein Angebot löschen,
  • ein Angebot in Auftrag oder Rechnung konvertieren,
  • diverse Berichte (Angebot, Kostennachweis usw.) drucken

mit einem Mausklick erledigen.

Mit Hilfe der Steuerungleiste können Sie Berichte aufrufen und drucken.

Mit diesem Symbol können Sie das Contextmenü aufrufen.

Als Auftrag überhehmen

Die markierten Angebote werden in Auftrag konvertiert.

Wie kann ich mehrere Datensätze markieren?

Als Rechnung übernehmen

Die markierten Angebote werden in Rechnung konvertiert.

Wie kann ich mehrere Datensätze markieren?

Angebote des Monats

Die Angebote, die Sie im aktuellen Monat geschrieben haben, ansehen oder drucken.


Krone Dental - Angebote - Pflegefenster

Angebote - Pflegefenster


Krone Dental - Angebote - Pflegefenster

Angebote - Pflegefenster - Kopfdaten

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Kopfdaten

Die Felder Nummer, Angelegt, Geändert, Gedruckt, Konvertiert dienen statistischen Zwecken und werden nach dem Speichern, Drucken oder Konvertieren der Daten vom Programm automatisch eingefügt. Nummer gibt dabei eine laufende Nummer. Bei Angelegt, Geändert, Gedruckt, Konvertiert wird der Name des Benutzers, der das Angebot angelegt/geändert/gedruckt/konvertiert hat, und das Datum eingesetzt.

Kunde

Hier können Sie einen Kunden auswählen. Wenn Sie auf den Pfeil am rechten Rand klicken, oder [image] Taste drücken, klappt die Liste der Kunden auf, wo Sie einen auswählen können.
Alternativ können Sie den ersten Buchstaben des Kundenkürzels eintippen. Dann klappt die Liste auf und der erste Kunde, der mit dem eingetippten Buchstaben anfängt, wird markiert.

Preisliste

Hier können Sie die Preisliste, die Sie für dieses Angebot benutzen wollen, auswählen. Wenn Sie dem ausgewählten Kunden eine Preisliste zugeordnet haben, wird Sie bei der Auswahl des Kunden automatisch eingetragen.
Wenn Sie eine schon eingetragene Preisliste ändern, kommt folgende Meldung:

Mit Ja werden die Preise der Positionen nach den Preisen der neuen Preisliste geändert. Mit Nein bleiben die Positionspreise ungeändert.

Skonto

Hier können Sie einen Skontobetrag oder -Prozentsatz eintragen.

Belegdaten

Patientenname wird beim Eintippen automatisch ergänzt, falls der Name schon in anderen Belegen benutzt wurde.

Patientenanteil wird im Bericht Patientenanteil benutzt.

Zusätzlich können Sie die Krankenkasse, Zahnfarben des Patienten, eine Artikulatornummer und Arbeitsart eingeben.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Angebote - Pflegefenster

Angebote - Pflegefenster - Positionen

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Positionen

In diesem Gitterelement können Sie die Belegpositionen eingeben.

Die Eingabe beginnt mit der Eingabe der Nummer einer Leistung oder eines Materials. Wenn Sie sich an die Nummer der gewünschten Position nicht erinnern können, klicken Sie auf den Nachschlagen-Knopf rechts in der Zelle [image], um in dem aufgehenden Fenster ein eine Position aus der Liste auszuwählen. Sie können die Liste auch einschränken wenn Sie ein/mehrere Zeichen vorgeben.
Z.B. tippen Sie "02" ein und drücken Sie auf den Nachschlagen-Knopf. In der Liste erscheinen jetzt nur Positionen, die mit '"02" anfangen.

Mit der [image] Taste gehen Sie eine Spalte weiter. Die Bezeichnung, Einzelpreis und Preis werden automatisch eingetragen und deshalb werden diese Spalten auch übersprungen.

Nach der Eingabe von Techniker (mit oder ohne Nachschlagen-Knopf [image]) und Menge gelangen Sie mit der [image] Taste in die nächste Zeile.

Sie können natürlich den Einzelpreis oder Preis auch manuell anpassen.

Wenn Sie die Reihenfolge der Positionen ändern wollen, dann klicken Sie auf die Pos-Spalte und verschieben Sie die Zeile in die gewünschte Position. Animation anzeigen
Sie können aber auch die Auf- und Ab-Knöpfe benutzen.

Wenn Sie eine Position löschen (mit [image] oder [image]), für die Sie schon Kombis ausgewählt haben, kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch das dazugehörige Kombi gelöscht.

Kombis

Im Kombi-Gitter werden die Kombis angezeigt. Wenn Sie eine Position mit Kombis einegeben, erscheint ein Fenster, wo sie ein Kombi für diese Position auswählen können.

Die Kostennachweis-Kombis werden andersfarbig dargestellt.

Jumbogruppen

Hier können Sie die Jumbogruppen auswählen, um die dazugehörigen Jumbos anzuzeigen.

Jumbos

Hier werden die Jumbos der Jumbogruppen angezeigt, die Sie in Jumbogruppen ausgewählt haben.

Es gibt 2 Möglichkeiten, Jumbos in Positionen einzufügen:

  1. Doppelklick auf ein Jumbo:Jumbo wird ans Ende der Positionen angehängt.
  2. Drag&Drop: Verschieben Sie mit der Maus ein Jumbo an die gewünschte Stelle in Positionen.
    Klicken Sie hier, um die Animation zu sehen

Auf- Ab-Knöpfe

Mit diesen Knöpfen können Sie markierte Position nach oben/unten verschieben.

Zusammenfassen

Mit diesem Knopf werden gleiche Positionen zusammengefasst.

In Jumbo konvertieren

Mit diesem Knopf können Sie aus dem Positionen der aktuellen Rechnung ein Jumbo erstellen.

Kombi löschen

Mit diesem Knopf können Sie das markierte Kombi löschen. Nach dem Klicken dieses Knopfs kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch die dazugehörige Position gelöscht.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Angebote - Pflegefenster

Angebote - Pflegefenster - Info

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Infofeld können Sie Notizen über dieses Angebot machen.


Krone Dental - Angebote - Pflegefenster

Angebote - Pflegefenster - Bild

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Bild

Hier können Sie Ihrem Angebot ein Bild hinzufügen.

Bild öffnen

Mit diesem Knopf können Sie ein Bild aussuchen, das schon auf Ihrer Festplatte gespeichert ist.

Bild löschen

Mit diesem Knopf können Sie das angezeigte Bild löschen.

Kamera

Mit diesem wird das Kameramodul aufgerufen, aus dem Sie ein Bild schießen und in das Angebot übernehmen können.


Krone Dental - Kunden - Pflegefenster

Krone Dental - Aufträge

Hauptfenster

Pflegefenster


Krone Dental - Aufträge - Hauptfenster

Aufträge - Hauptfenster

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Hauptfenster haben Sie alle Aufträge im Übersicht. Sie können jedoch in System/Optionen/Auftragswesen über den Punkt Angebote, Aufträge, Kulanzen älter als xx Tage nicht anzeigen alte Angebote ausblenden.

Sie können die zentralen Vorgänge wie

  • ein neuen Auftrag anlegen,
  • Daten eines bestehenden Auftrag ändern,
  • einen Auftrag in Rechnung konvertieren,
  • einen Auftrag löschen,
  • diverse Berichte (Auftrag, Laufzettel usw.) drucken

mit einem Mausklick erledigen.

Mit diesem Symbol können Sie das Contextmenü aufrufen.

Als Rechnung überhehmen

Die markierten Aufträge werden in Rechnung konvertiert.

Wie kann ich mehrere Datensätze markieren?

Angebote des Monats

Die Aufträge, die Sie im aktuellen Monat geschrieben haben, ansehen oder drucken.

Laufzettel

Laufzettel für die markierten Aufträge ansehen oder drucken.


Krone Dental - Aufträge - Pflegefenster

Aufträge - Pflegefenster


Krone Dental - Aufträge - Pflegefenster

Aufträge - Pflegefenster - Kopfdaten

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Kopfdaten

Die Felder Nummer, Angelegt, Geändert, Gedruckt, Konvertiert dienen statistischen Zwecken und werden nach dem Speichern, Drucken oder Konvertieren der Daten vom Programm automatisch eingefügt. Nummer gibt dabei eine laufende Nummer. Bei Angelegt, Geändert, Gedruckt, Konvertiert wird der Name des Benutzers, der der Auftrag angelegt/geändert/gedruckt/konvertiert hat, und das Datum eingesetzt.

Kunde

Hier können Sie einen Kunden auswählen. Wenn Sie auf den Pfeil am rechten Rand klicken, oder [image] Taste drücken, klappt die Liste der Kunden auf, wo Sie einen auswählen können.
Alternativ können Sie den ersten Buchstaben des Kundenkürzels eintippen. Dann klappt die Liste auf und der erste Kunde, der mit dem eingetippten Buchstaben anfängt, wird markiert.

Preisliste

Hier können Sie die Preisliste, die Sie für dieser Auftrag benutzen wollen, auswählen. Wenn Sie dem ausgewählten Kunden eine Preisliste zugeordnet haben, wird Sie bei der Auswahl des Kunden automatisch eingetragen.
Wenn Sie eine schon eingetragene Preisliste ändern, kommt folgende Meldung:

Mit Ja werden die Preise der Positionen nach den Preisen der neuen Preisliste geändert. Mit Nein bleiben die Positionspreise ungeändert.

Skonto

Hier können Sie einen Skontobetrag oder -Prozentsatz eintragen.

Belegdaten

Patientenname wird beim Eintippen automatisch ergänzt, falls der Name schon in anderen Belegen benutzt wurde.

Patientenanteil wird im Bericht Patientenanteil benutzt.

Zusätzlich können Sie die Krankenkasse, Zahnfarben des Patienten, eine Artikulatornummer und Arbeitsart eingeben.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Aufträge - Pflegefenster

Aufträge - Pflegefenster - Positionen

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Positionen

In diesem Gitterelement können Sie die Belegpositionen eingeben.

Die Eingabe beginnt mit der Eingabe der Nummer einer Leistung oder eines Materials. Wenn Sie sich an die Nummer der gewünschten Position nicht erinnern können, klicken Sie auf den Nachschlagen-Knopf rechts in der Zelle [image], um in dem aufgehenden Fenster ein eine Position aus der Liste auszuwählen. Sie können die Liste auch einschränken wenn Sie ein/mehrere Zeichen vorgeben.
Z.B. tippen Sie "02" ein und drücken Sie auf den Nachschlagen-Knopf. In der Liste erscheinen jetzt nur Positionen, die mit '"02" anfangen.

Mit der [image] Taste gehen Sie eine Spalte weiter. Die Bezeichnung, Einzelpreis und Preis werden automatisch eingetragen und deshalb werden diese Spalten auch übersprungen.

Nach der Eingabe von Techniker (mit oder ohne Nachschlagen-Knopf [image]) und Menge gelangen Sie mit der [image] Taste in die nächste Zeile.

Sie können natürlich den Einzelpreis oder Preis auch manuell anpassen.

Wenn Sie die Reihenfolge der Positionen ändern wollen, dann klicken Sie auf die Pos-Spalte und verschieben Sie die Zeile in die gewünschte Position. Animation anzeigen
Sie können aber auch die Auf- und Ab-Knöpfe benutzen.

Wenn Sie eine Position löschen (mit [image] oder [image]), für die Sie schon Kombis ausgewählt haben, kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch das dazugehörige Kombi gelöscht.

Kombis

Im Kombi-Gitter werden die Kombis angezeigt. Wenn Sie eine Position mit Kombis einegeben, erscheint ein Fenster, wo sie ein Kombi für diese Position auswählen können.

Die Kostennachweis-Kombis werden andersfarbig dargestellt.

Jumbogruppen

Hier können Sie die Jumbogruppen auswählen, um die dazugehörigen Jumbos anzuzeigen.

Jumbos

Hier werden die Jumbos der Jumbogruppen angezeigt, die Sie in Jumbogruppen ausgewählt haben.

Es gibt 2 Möglichkeiten, Jumbos in Positionen einzufügen:

  1. Doppelklick auf ein Jumbo:Jumbo wird ans Ende der Positionen angehängt.
  2. Drag&Drop: Verschieben Sie mit der Maus ein Jumbo an die gewünschte Stelle in Positionen.
    Klicken Sie hier, um die Animation zu sehen

Auf- Ab-Knöpfe

Mit diesen Knöpfen können Sie markierte Position nach oben/unten verschieben.

Zusammenfassen

Mit diesem Knopf werden gleiche Positionen zusammengefasst.

In Jumbo konvertieren

Mit diesem Knopf können Sie aus dem Positionen der aktuellen Rechnung ein Jumbo erstellen.

Kombi löschen

Mit diesem Knopf können Sie das markierte Kombi löschen. Nach dem Klicken dieses Knopfs kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch die dazugehörige Position gelöscht.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Aufträge - Pflegefenster

Aufträge - Pflegefenster - Info

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Infofeld können Sie Notizen über diesen Auftrag machen.


Krone Dental - Aufträge - Pflegefenster

Aufträge - Pflegefenster - Bild

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Bild

Hier können Sie Ihrem Auftrag ein Bild hinzufügen.

Bild öffnen

Mit diesem Knopf können Sie ein Bild aussuchen, das schon auf Ihrer Festplatte gespeichert ist.

Bild löschen

Mit diesem Knopf können Sie das angezeigte Bild löschen.

Kamera

Mit diesem wird das Kameramodul aufgerufen, aus dem Sie ein Bild schießen und in den Auftrag übernehmen können.


Krone Dental - Rechnungen

Hauptfenster

Pflegefenster


Krone Dental - Rechnungen - Pflegefenster

Rechnungen - Pflegefenster


Krone Dental - Rechnungen - Pflegefenster

Rechnungen - Pflegefenster - Kopfdaten

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Kopfdaten

Die Felder Nummer, Angelegt, Geändert, Gedruckt, Konvertiert dienen statistischen Zwecken und werden nach dem Speichern, Drucken oder Konvertieren der Daten vom Programm automatisch eingefügt. Nummer gibt dabei eine laufende Nummer. Bei Angelegt, Geändert, Gedruckt, Konvertiert wird der Name des Benutzers, der die Rechnung angelegt/geändert/gedruckt/konvertiert hat, und das Datum eingesetzt.

Kunde

Hier können Sie einen Kunden auswählen. Wenn Sie auf den Pfeil am rechten Rand klicken, oder [image] Taste drücken, klappt die Liste der Kunden auf, wo Sie einen auswählen können.
Alternativ können Sie den ersten Buchstaben des Kundenkürzels eintippen. Dann klappt die Liste auf und der erste Kunde, der mit dem eingetippten Buchstaben anfängt, wird markiert.

Preisliste

Hier können Sie die Preisliste, die Sie für diese Rechnung benutzen wollen, auswählen. Wenn Sie dem ausgewählten Kunden eine Preisliste zugeordnet haben, wird Sie bei der Auswahl des Kunden automatisch eingetragen.
Wenn Sie eine schon eingetragene Preisliste ändern, kommt folgende Meldung:

Mit Ja werden die Preise der Positionen nach den Preisen der neuen Preisliste geändert. Mit Nein bleiben die Positionspreise ungeändert.

Skonto

Hier können Sie einen Skontobetrag oder -Prozentsatz eintragen.

Belegdaten

Patientenname wird beim Eintippen automatisch ergänzt, falls der Name schon in anderen Belegen benutzt wurde.

Patientenanteil wird im Bericht Patientenanteil benutzt.

Zusätzlich können Sie die Krankenkasse, Zahnfarben des Patienten, eine Artikulatornummer und Arbeitsart eingeben.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Rechnungen - Pflegefenster

Rechnungen - Pflegefenster - Positionen

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Positionen

In diesem Gitterelement können Sie die Belegpositionen eingeben.

Die Eingabe beginnt mit der Eingabe der Nummer einer Leistung oder eines Materials. Wenn Sie sich an die Nummer der gewünschten Position nicht erinnern können, klicken Sie auf den Nachschlagen-Knopf rechts in der Zelle [image], um in dem aufgehenden Fenster ein eine Position aus der Liste auszuwählen. Sie können die Liste auch einschränken wenn Sie ein/mehrere Zeichen vorgeben.
Z.B. tippen Sie "02" ein und drücken Sie auf den Nachschlagen-Knopf. In der Liste erscheinen jetzt nur Positionen, die mit '"02" anfangen.

Mit der [image] Taste gehen Sie eine Spalte weiter. Die Bezeichnung, Einzelpreis und Preis werden automatisch eingetragen und deshalb werden diese Spalten auch übersprungen.

Nach der Eingabe von Techniker (mit oder ohne Nachschlagen-Knopf [image]) und Menge gelangen Sie mit der [image] Taste in die nächste Zeile.

Sie können natürlich den Einzelpreis oder Preis auch manuell anpassen.

Wenn Sie die Reihenfolge der Positionen ändern wollen, dann klicken Sie auf die Pos-Spalte und verschieben Sie die Zeile in die gewünschte Position. Animation anzeigen
Sie können aber auch die Auf- und Ab-Knöpfe benutzen.

Wenn Sie eine Position löschen (mit [image] oder [image]), für die Sie schon Kombis ausgewählt haben, kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch das dazugehörige Kombi gelöscht.

Wenn Sie Ihre Rechnung auf mehrere Seiten teilen wollen, dann geben Sie die in der Spalte Nr vor der Positionsnummer eines der folgenden Zeichen ein:

Für die 2. Seite | Für die 3. Seite | Für die 4. Seite | Für die 5. Seite | Für die 6. Seite
- | + | * | / | =

Wenn Sie z.B. "-0010" eingeben, wird diese Position separat auf der 2 Seite ausgedruckt. Solche Positionen werden auch andersfarbig dargestellt. Wie diese Seite benannt wird und welce Farbe sie haben soll, können Sie in System/Optionen/Farben definieren.

Kombis

Im Kombi-Gitter werden die Kombis angezeigt. Wenn Sie eine Position mit Kombis einegeben, erscheint ein Fenster, wo sie ein Kombi für diese Position auswählen können.

Die Kostennachweis-Kombis werden andersfarbig dargestellt.

Jumbogruppen

Hier können Sie die Jumbogruppen auswählen, um die dazugehörigen Jumbos anzuzeigen.

Jumbos

Hier werden die Jumbos der Jumbogruppen angezeigt, die Sie in Jumbogruppen ausgewählt haben.

Es gibt 2 Möglichkeiten, Jumbos in Positionen einzufügen:

  1. Doppelklick auf ein Jumbo:Jumbo wird ans Ende der Positionen angehängt.
  2. Drag&Drop: Verschieben Sie mit der Maus ein Jumbo an die gewünschte Stelle in Positionen.
    Klicken Sie hier, um die Animation zu sehen

Auf- Ab-Knöpfe

Mit diesen Knöpfen können Sie markierte Position nach oben/unten verschieben.

Zusammenfassen

Mit diesem Knopf werden gleiche Positionen zusammengefasst.

In Jumbo konvertieren

Mit diesem Knopf können Sie aus dem Positionen der aktuellen Rechnung ein Jumbo erstellen.

Kombi löschen

Mit diesem Knopf können Sie das markierte Kombi löschen. Nach dem Klicken dieses Knopfs kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch die dazugehörige Position gelöscht.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Rechnungen - Pflegefenster

Rechnungen - Pflegefenster - Info

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Info

Im Infofeld können Sie Notizen über diese Rechnung machen.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Rechnungen - Pflegefenster

Rechnungen - Pflegefenster - Bild

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Bild

Hier können Sie Ihrer Rechnung ein Bild hinzufügen.

Bild öffnen

Mit diesem Knopf können Sie ein Bild aussuchen, das schon auf Ihrer Festplatte gespeichert ist.

Bild löschen

Mit diesem Knopf können Sie das angezeigte Bild löschen.

Kamera

Mit diesem wird das Kameramodul aufgerufen, aus dem Sie ein Bild schießen und in die Rechnung übernehmen können.


Krone Dental - Sammelrechnung

Sammelrechnung

Für die Sammelrechnung können Sie den Zeitraum und die Kunden individuell auswählen. Wenn Sie Datum- oder Kunden-Auswahl ändern, müssen Sie auf Daten aktualisieren, um die Änderungen zu übernehmen.

Auf der linken Seite shehn Sie die Kunden, die für die ausgewählten Zeitraum und Kundenauswahl in Frage kommen.

Die Kunden, für die Sie Sammelrechnungen drucken wollen, müssen Sie mit den roten Pfeilen auf die rechte Seite bringen.

Mit diesem Knopf können Sie einen markierten Kunden auf die rechte Seite bringen.

Mit diesem Knopf können Sie alle Kunden auf die rechte Seite bringen.

Mit diesem Knopf können Sie einen markierten Kunden auf die linke Seite bringen.

Mit diesem Knopf können Sie alle Kunden auf die linke Seite bringen.

Mit diesem Knopf können Sie die Sammelrechnung ansehen.

Mit diesem Knopf können Sie die Sammelrechnung drucken.


Krone Dental - Kulanzen

Hauptfenster

Pflegefenster


Krone Dental - Kulanzen - Hauptfenster

Kulanzen - Hauptfenster

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Hauptfenster haben Sie alle Kulanzen im Übersicht. Sie können jedoch in System/Optionen/Auftragswesen über den Punkt Angebote, Aufträge, Kulanzen älter als xx Tage nicht anzeigen alte Angebote ausblenden.

Sie können die zentralen Vorgänge wie

  • ein neuen Kulanz anlegen,
  • Daten eines bestehenden Kulanz ändern,
  • einen Kulanz löschen,
  • einen Kulanz drucken

mit einem Mausklick erledigen.


Krone Dental - Kulanzen - Pflegefenster

Kulanzen - Pflegefenster


Krone Dental - Kulanzen - Pflegefenster

Kulanzen - Pflegefenster - Kopfdaten

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Kopfdaten

Die Felder Nummer, Angelegt, Geändert, Gedruckt, Konvertiert dienen statistischen Zwecken und werden nach dem Speichern, Drucken oder Konvertieren der Daten vom Programm automatisch eingefügt. Nummer gibt dabei eine laufende Nummer. Bei Angelegt, Geändert, Gedruckt, Konvertiert wird der Name des Benutzers, der der Kulanz angelegt/geändert/gedruckt/konvertiert hat, und das Datum eingesetzt.

Kunde

Hier können Sie einen Kunden auswählen. Wenn Sie auf den Pfeil am rechten Rand klicken, oder [image] Taste drücken, klappt die Liste der Kunden auf, wo Sie einen auswählen können.
Alternativ können Sie den ersten Buchstaben des Kundenkürzels eintippen. Dann klappt die Liste auf und der erste Kunde, der mit dem eingetippten Buchstaben anfängt, wird markiert.

Preisliste

Hier können Sie die Preisliste, die Sie für dieser Kulanz benutzen wollen, auswählen. Wenn Sie dem ausgewählten Kunden eine Preisliste zugeordnet haben, wird Sie bei der Auswahl des Kunden automatisch eingetragen.
Wenn Sie eine schon eingetragene Preisliste ändern, kommt folgende Meldung:

Mit Ja werden die Preise der Positionen nach den Preisen der neuen Preisliste geändert. Mit Nein bleiben die Positionspreise ungeändert.

Skonto

Hier können Sie einen Skontobetrag oder -Prozentsatz eintragen.

Belegdaten

Patientenname wird beim Eintippen automatisch ergänzt, falls der Name schon in anderen Belegen benutzt wurde.

Patientenanteil wird im Bericht Patientenanteil benutzt.

Zusätzlich können Sie die Krankenkasse, Zahnfarben des Patienten, eine Artikulatornummer und Arbeitsart eingeben.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Kulanzen - Pflegefenster

Kulanzen - Pflegefenster - Positionen

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Positionen

In diesem Gitterelement können Sie die Belegpositionen eingeben.

Die Eingabe beginnt mit der Eingabe der Nummer einer Leistung oder eines Materials. Wenn Sie sich an die Nummer der gewünschten Position nicht erinnern können, klicken Sie auf den Nachschlagen-Knopf rechts in der Zelle [image], um in dem aufgehenden Fenster ein eine Position aus der Liste auszuwählen. Sie können die Liste auch einschränken wenn Sie ein/mehrere Zeichen vorgeben.
Z.B. tippen Sie "02" ein und drücken Sie auf den Nachschlagen-Knopf. In der Liste erscheinen jetzt nur Positionen, die mit '"02" anfangen.

Mit der [image] Taste gehen Sie eine Spalte weiter. Die Bezeichnung, Einzelpreis und Preis werden automatisch eingetragen und deshalb werden diese Spalten auch übersprungen.

Nach der Eingabe von Techniker (mit oder ohne Nachschlagen-Knopf [image]) und Menge gelangen Sie mit der [image] Taste in die nächste Zeile.

Sie können natürlich den Einzelpreis oder Preis auch manuell anpassen.

Wenn Sie die Reihenfolge der Positionen ändern wollen, dann klicken Sie auf die Pos-Spalte und verschieben Sie die Zeile in die gewünschte Position. Animation anzeigen
Sie können aber auch die Auf- und Ab-Knöpfe benutzen.

Wenn Sie eine Position löschen (mit [image] oder [image]), für die Sie schon Kombis ausgewählt haben, kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch das dazugehörige Kombi gelöscht.

Kombis

Im Kombi-Gitter werden die Kombis angezeigt. Wenn Sie eine Position mit Kombis einegeben, erscheint ein Fenster, wo sie ein Kombi für diese Position auswählen können.

Die Kostennachweis-Kombis werden andersfarbig dargestellt.

Jumbogruppen

Hier können Sie die Jumbogruppen auswählen, um die dazugehörigen Jumbos anzuzeigen.

Jumbos

Hier werden die Jumbos der Jumbogruppen angezeigt, die Sie in Jumbogruppen ausgewählt haben.

Es gibt 2 Möglichkeiten, Jumbos in Positionen einzufügen:

  1. Doppelklick auf ein Jumbo:Jumbo wird ans Ende der Positionen angehängt.
  2. Drag&Drop: Verschieben Sie mit der Maus ein Jumbo an die gewünschte Stelle in Positionen.
    Klicken Sie hier, um die Animation zu sehen

Auf- Ab-Knöpfe

Mit diesen Knöpfen können Sie markierte Position nach oben/unten verschieben.

Zusammenfassen

Mit diesem Knopf werden gleiche Positionen zusammengefasst.

In Jumbo konvertieren

Mit diesem Knopf können Sie aus dem Positionen der aktuellen Rechnung ein Jumbo erstellen.

Kombi löschen

Mit diesem Knopf können Sie das markierte Kombi löschen. Nach dem Klicken dieses Knopfs kommt eine Bestätigungsmeldung. Wenn Sie in der Meldung auf Ja Klicken, wird auch die dazugehörige Position gelöscht.

Statusleiste

In der Statusleiste werden die Summen der Leistungen, Materialien und der Gesamtrechnung angezeigt.


Krone Dental - Kulanzen - Pflegefenster

Kulanzen - Pflegefenster - Info

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Im Infofeld können Sie Notizen über diesen Kulanz machen.


Krone Dental - Kulanzen - Pflegefenster

Kulanzen - Pflegefenster - Bild

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.

Bild

Hier können Sie Ihrem Kulanz ein Bild hinzufügen.

Bild öffnen

Mit diesem Knopf können Sie ein Bild aussuchen, das schon auf Ihrer Festplatte gespeichert ist.

Bild löschen

Mit diesem Knopf können Sie das angezeigte Bild löschen.

Kamera

Mit diesem wird das Kameramodul aufgerufen, aus dem Sie ein Bild schießen und in den Kulanz übernehmen können.


Krone Dental - Briefe

Hauptfenster

Pflegefenster


Krone Dental - Briefe

Briefe - Hauptfenster

Im Hauptfenster haben Sie alle Briefe im Übersicht.

Sie können die zentralen Vorgänge wie

  • einen neuen Brief anlegen,
  • einen bestehenen Brief editieren,
  • einen Brief löschen,
  • einen Brief drucken

mit einem Mausklick erledigen.

Sie können die Höhe der Zeilen im Gitterelement ändern, um die Briefe besser lesen zu können. Wenn Sie die Maus am unteren Ende einer Zeile (auf den Balken am linken Rand) bewegen, ändert sich der Maus-Cursor in [image]. Verschieben Sie die Linie mit gedrückter Maustaste nach oben oder unten, um die Höhe der Zeile anzupassen.


Krone Dental - Briefe - Pflegefenster

Briefe - Pflegefenster

Bezeichnung

Die Bezeichnung hilft Ihnen Ihre Briefe besser wiederzuerkennen.

Adresse

Geben Sie hier die Adresse des Empfängers. Wenn der Brief an einen Kunden oder Techniker adressiert ist, können Sie auf den entsprechenden Knopf drücke, um die Adresse eines Kunden oder Technikers automatisch hinzuzufügen.

Betreff

In der Betreffzeile können Sie den Zweck Ihres Briefes eingeben.

Text

Geben Sie hier den Brieftext ein.


Krone Dental - Stammdaten - Hauptfenster

Stammdaten - Hauptfenster

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.


Krone Dental - Stammdaten - Abteilungen

Stammdaten - Abteilungen

Hier können Sie Abteilungen Ihres Labors eingeben. Die Abteilungen können Sie Leistungen als Gruppe zuordnen.


Krone Dental - Stammdaten - Anreden

Stammdaten - Anreden

Hier können Sie Anreden für Ihre Techniker und Kunden eingeben.


Krone Dental - Stammdaten - Arbeitsarten

Stammdaten - Arbeitsarten

Hier können Sie Arbeitsarten eingeben. Arbeitsarten werden in Angebote, Aufträge, Rechnungen und Kulanzen benutzt.


Krone Dental - Stammdaten - Kassen

Stammdaten - Kassen

Hier können Sie Kassen eingeben. In Angebote, Aufträge, Rechnungen und Kulanzen können Sie für den Patieneten eine Kasse auswählen.


Krone Dental - Stammdaten - Mengeneinheiten

Stammdaten - Mengeneinheiten

Hier können Sie Mengeneinheiten einegeben. Mengeneinheiten werden in Materialien benutzt.


Krone Dental - Stammdaten - Titel

Stammdaten - Titel

Hier können Sie Titel für Ihre Kunden eingeben.


Krone Dental - Stammdaten - Zahnfarben

Stammdaten - Zahnfarben

Hier können Sie Zahnfarben eingeben. In Angebote, Aufträge, Rechnungen und Kulanzen können Sie bis zu 3 Zahnfarben für Ihre Arbeit auswählen.


Krone Dental - Stammdaten - Jumbos

Stammdaten - Jumbos

Mit Hilfe sogennanter Jumbos können Sie schneller Rechnungen schreiben, die Standardarbeiten berechnen. Das beste Beispiel ist hier der 28er. Sie können alle notwendigen Leistungen und Materialien in einem Jumbo zusammenfassen und dann beim Rechnung schreiben nur den Jumbo für den 28er aufrufen und gegebenenfalls anpassen. Über die Steuerungssymbole kann der angewählte Datensatz z.B. gespeichert oder gelöscht werden.

Jumbos können Sie in diesem Bereich bestimmen und festlegen. Sie können dazu verschiedene Gruppen anlegen, z.B. Standardarbeiten, Qualität, etc. und dann die verschiedenen Jumbos den Gruppen zuordnen. Eine besondere Möglichkeit der Jumbos besteht auch noch darin Qualitätsverbessernde Leistungen zu jeder Arbeit zu bestimmen und diese dann dem Jumbo Qualität zuzuordnen. Auf diese Weise können Sie schnell bei einem Kostenvoranschlag alle zusätzlichen Leistungen hinzufügen

Die Vorgehensweise ist folgende:

Geben Sie in das Bezeichnungsfeld eine treffende Bezeichnung für den Jumbo ein. Über das Auswahlfeld Jumbogruppe können sie eine Gruppe Auswählen oder eine neue Gruppe Anlegen. Hierzu betätigen Sie die kleine, rote, runde Schaltfläche neben dem Jumbogruppeneingabefeld.

Sofort öffnet sich die Jumboliste, "wenn bereits erstellt" auf jeden Fall muß um eine neue Jumbogruppe zu erstellen die Schaltfläche Neu betätigt werden. Sie können nun die neue Gruppe in die blau hinterlegte Zeile eintragen. Nachdem die Eintragung abgespeichert worden ist schließen Sie die Jumbogruppenliste und können nun die einzelnen Positionen des Jumbos eintragen. Das Abspeichern der Eingabe schließt den Vorgang erfolgreich ab.


Krone Dental - Stammdaten - Preislisten

Stammdaten - Preislisten

Hier können Sie Ihre individullen Preislissten erstellen.

In der obereb Hälfte sehen Sie die Preislisten und können den Spalten PL und % entnehmen welche Preisliste als Basis genommen wurde und um welchen Faktor sie erhöht wurde. (PL 99998 bedeutet Internet-Download, 99999 bedeutet Tabelle)

Die Spalten Nr und Bezeichnung sind schreibgeschützt. Die Spalte Preis ist editierbar.

Wenn Sie eine neue Preisliste erstellen wollen, können Sie Preise für Kassenlesitungen, private Leistungen und Materialien separat aus verschiedenen Preislisten, direkt aus der Tabelle übernehmen oder aus dem Internet herunterladen.

Mit dem Knopf [image] können Sie die aktuellen BELII-Preise (sofern sie uns verfügbar sind) aus der Homepage von Krone Datentechnik herunterladen. Mehr über das Herunterladen von Preislisten finden Sie in unserer [image] .

Neue Preisliste erstellen

BELII

Kassenpreise können Sie

  • aus dem Internet herunterladen,
  • aus der Tabelle Leistungen, oder
  • aus einer bestehenden Preisliste übernehmen,

und um den Faktor erhöhen.

Privat

Die Preise für private Leistungen können Sie

  • aus der Tabelle Leistungen, oder
  • aus einer bestehenden Preisliste übernehmen,

und um den Faktor erhöhen.

Material

Die Preise für Materialien können Sie

  • aus der Tabelle Material, oder
  • aus einer bestehenden Preisliste übernehmen,

und um den Faktor erhöhen.


Krone Dental - Stammdaten - Material

Stammdaten - Material - Kopfdaten

Nr

Nummer des Materials.

Bezeichnung

Bezeichnung des Materials.

EK-Preis

Einkaufspreis des Materials.

VK-Preis

Verkaufspreis des Materials. Wenn Sie den Preis ändern, wird der Preis für dieses Material in allen Preislisten (in denen die Preise für Materialien aus der Tabelle übernommen wurden) geändert.

Empfohlener VK-Preis

Empfohlener Verkaufspreis des Herstellers.

Kassenzuschuss

Kassenzuschuss für dieses Material.

Inhaltsstoffe

Inhaltsstoffe des Materials.

Chargen-Nr

Chargennummer des Materials.

Lieferant

Lieferant des Materials.

Hersteller

Hersteller des Materials.

Art-Nr des Herstellers

Artikelnummer des Materials.

CE-Kennzeichen

CE-Kennzeichen des Materials.

Mindestbestand

Mindestbestand des Materials.

Bestand

Aktueller Bestand des Materials.

Typ

Typ des Materials.

Art

Art des Materials.

Mit diesen Knöpfen können Sie Materialein- und -Ausgänge eingeben, und im Journal Materialbewegungen verfolgen.

In Rechnungen verbrauchte Materialien werden automatisch vom Bestand abgezogen.


Krone Dental - Stammdaten - Leistungen

Stammdaten - Leistungen

Nr

Nummer dee Leistung.

Bezeichnung

Bezeichnung der Leistung.

Gruppe

Gruppe der Leistung. Hier können Sie eine der Abteilungen auswählen.

Privat

Wenn Leistung privat sein soll, machen Sie ein Häkchen in das Kontrollkästchen 'rein.

Preis

Preis der Leistung. Wenn Sie den Preis ändern, wird der Preis für diese Leistung in allen Preislisten (in denen die Preise für Leistungen aus der Tabelle übernommen wurden) geändert.

Max. Anzahl

Wenn die Leistung bei der Belegeingabe eine bestimmte Menge nicht überschreiten soll, geben Sie hier die Menge an. In System/Optionen/Auftragswesen können Sie die Überwachung der max Menge ein- und ausschalten.

Material-Kombi

Hier können Sie Leistungen Material-Kombis zuordnen. Diese werden dann bei der Belegeingabe ausgwählt und auf Konformitätserklärung und Materialnachweis ausgdruckt werden.

In der Spalte sehen Sie die Anzahl der Kombis, die der Leistung zugeordnet ist.

Kostennachweis-Kombi

Privaten Leistungen können Sie KN-Kombis zuordnen. Diese werden dann bei der Belegeingabe ausgwählt und auf dem Kostennachweis ausgedruckt werden.

In der Spalte sehen Sie die Anzahl der Kombis, die der Leistung zugeordnet ist.


Krone Dental - Stammdaten - Kamera

Stammdaten - Kamera

Hier können Sie Bilder von einer Kamera oder einem Scanner eingangen. Jedes von Windows als Bildquelle erkanntes Gerät eignet sich dafür.

In Systemsteuerung/Scanner und Kameras können Sie die installierten Geräte ansehen und neue Geräte installieren oder deinstallieren.

Mit dem Knopf Einstellungen können Sie das Quellgerät auswählen.

Mit dem Knopf Bild einfangen können Sie das Kamera oder Scanner eigenes Programm zum einfangen von Bilder starten. Sehen Sie bitte in das Handbuch von Ihrem Gerätehersteller nach, wie Sie vorgehen müssen.


Krone Dental - Kassenbuch

Hauptfenster

Pflegefenster


Krone Dental - Kassenbuch

Kassenbuch - Hauptfenster

Im Hauptfenster haben Sie die Ein- und Ausgaben des aktuellen Monat im Überblick.

Sie können die zentralen Vorgänge wie

  • einen neuen Eintrag hizufügen,
  • einen bestehenen Eintrag editieren,
  • einen Eintrag löschen,
  • Zeitraum für die Anzeige ändern,
  • Kassenbuch drucken

mit einem Mausklick erledigen.

In der Fußzeile des Gitterelements befinden sich die Salden.

Mit dem Knopf [image] können Sie den Zeitraum für die Anzeige ändern.


Krone Dental - Kassenbuch

Kassenbuch - Pflegefenster

Datum

Datum des Eintrags.

Betrag

Betrag des Eintrags. Bei Ausgaben müssen Sie einen negativen Betrag eingeben, z.B. -100.

Gegenkonto

Gegenkonto des Eintrags.

Beleg-Nr

Beleg-Nr des Eintrags.

USt-Satz

Umsatzsteuersatz des Eintrags.

Text

Hier können Sie einen Text frei eingeben. Der Text wird, falls vorher schon eingegeben, beim Tippen automatisch ergänzt.


Krone Dental - Kontakte & Termine

Hauptfenster

Pflegefenster


Krone Dental - Kontakte & Termine

Kontakte & Termine- Hauptfenster

Im Hauptfenster haben Sie Ihre Termine im Überblick.

Monatskalender

Der Monatskalender dient dazu, den Zeitraum für die Wochenansicht festzulegen. Die Anzahl der Monate können Sie in System/Optionen/Kontakte&Termine festlegen.

Wenn Sie auf einen Tag klicken, wird jener Tag der erste in der Wochenansicht.

Mit den einfachen Pfeilen können Sie um einen Monat, mit den doppelten Pfeilen um ein Jahr vor und zurückblättern.

Wochenansicht

In der Wochenansicht sehen Sie Ihre Termine.

Die Spalte ganz recht zeigt die Uhrzeit an. Die anderen Spalten sind Tage. Die obere Zeile zeigt das Datum an.

Mit der Taste [image] können Sie zum markierten Tag und Uhrzeit einen Termin anlegen.

Wenn Sie auf den Titel klicken, ändert sich der Mausursor zu [image] und Sie können den Termin mit gedrückter Maustaste hin und her verschieben.

Am unteren Rahmen des Termins können Sie den Temin nach unten vergrößern.

Wenn Sie im Textteil des Termins klicken, öffnet sich ein Fenster, wo Sie die Daten des Termins ändern können.


Krone Dental - Kontakte & Termine

Kontakte & Termine - Pflegefenster

Betreff

Betreffzeile des Eintrags.

Datum

Datum und Dauer des Eintrags.

Text

Hier können Sie einen Text frei eingeben.

URL

Hier können Sie eine URL (Internetadresse) angeben.

Form

Form des Eintrags.

Rechteck | Gerundet | Hexagonal

Blinken

Wenn der Eintrag blimek soll, aktivieren Sie dieses Kontrollkästchen.

Bild

Sie können Ihren Einträgen ein Bild zuordnen. Folgende Bilder stehen zur Auswahl:

Schriftart

Hier können Sie die Schriftart des Eintrags festlegen.

Farben

Hier können Sie die Farben des Eintrags (wie z.B. im Normalzustand, im ausgewählten Zustand, Rahmenfarbe, Farbe der Schriftart) festlegen.

Erinnern

Mit dem Erinnern-Funktion können Sie mit einem akustischen Signal und einer Bildschirmmeldung an den Eintrag erinnert werden.

Im Feld Vor können Sie eintragen, wieviele Stunden, Minuten und Sekunden vorher Sie erinnert werden wollen.

Im Feld Nachricht geben Sie den Text für die Bildschirmmeldung ein.


Krone Dental - System

System

Klicken Sie auf den Bereich, über den Sie Hilfe suchen.


Krone Dental - System - Benutzer

System - Benutzer

Name

Rechte


Krone Dental - System - Benutzer

System - Benutzer - Name

Hier können Sie den Namen und das Paßwort des benutzers eingeben. Das Paßwort muss zwei Mal eingegeben werden.


Krone Dental - System - Benutzer

System - Benutzer - Rechte

Hier können Sie die Rechte des Benutzers für verschiedene Module definieren. Klicken Sie einfach auf dem Gitterelement auf die entsprechenden Zellen, um die Rechte ein- und auszuschalten.

bedutet der Benutzer hat Lese- oder Schreibrechte.

bedeutet der Benutzer hat KEINE Lese- oder Schreibrechte.


Krone Dental - System - Optionen

System - Optionen


Krone Dental - System - Animation

System - Animation

Animation

Wenn Sie dieses Kontrollkästchen aktivieren, werden die Seiten in der Kommandozentrale beim Modulwechsel animiert.

Sound

Wenn Sie dieses Kontrollkästchen aktivieren, werden in der Kommandozentrale beim Modulwechsel ein Sound abgespielt.

Geschwindigkeit

Hier bestimmen Sie die Geschwindigkeit der Animation.


Krone Dental - System - Allgemein

System - Allgemein

Fenster schließen nach speichern

Wenn dieses Kontrollkästchen aktiviert ist, werden Pflegefenster nach dem Speichern geschlossen.

Mit neuer Rechnung beginnen

Wenn dieses Kontrollkästchen aktiviert ist, wird beim Programmstart automatisch das Pflegefenster für Rechnungen geöffnet.

Beschriftungen für Schalter anzeigen

Wenn dieses Kontrollkästchen aktiviert ist, werden die Beschriftungen für Schalter auf Werkzeugleisten angezeigt.

Vor jedem Start Daten sichern

Wenn dieses Kontrollkästchen aktiviert ist, werden Ihre Daten bei jedem Programmstart gesichert.

!!! Warnung !!!
Wir empfehlen ausdrücklich diese Option benutzen und bei jedem Start eine Datensichrung zu machen.

4-stellige Jahresanzeige in Datumsfeldern

Wenn dieses Kontrollkästchen aktiviert ist, wird in den Daumsfelder das jahr -stellig angezeigt, z.B. "2004" statt "04".

MwSt

Hier können Sie den MwSt-Satz angeben.


Krone Dental - System - Auftragswesen

System - Auftragswesen

Skonto auf Leistungen

Wenn Sie Skonto auf Leistungen gewähren wollen, aktivieren Sie dieses Kontrolkästchen. Diese Option gilt nur für Sammelrechnungen.
Sehen Sie auch

Skonto auf Materialien

Wenn Sie Skonto auf Materialien gewähren wollen, aktivieren Sie dieses Kontrolkästchen. Diese Option gilt nur für Sammelrechnungen.
Sehen Sie auch

Bestätigung beim löschen von Positionen

Wenn Sie dieses Kontrolkästchen aktivieren, müssen Sie das Löschen von Positionen bestätigen, um vershentliche Datenverluste zu vermeiden.

Nachschlagefelder in Gittern überspringen

Wenn Sie dieses Kontrolkästchen aktivieren, werden die Nachschlagefelder (Bezeichnung, Preis usw.) übersprungen, damit Sie Ihre Angebote, Aufträge, Rechnungen und Kulanzen zügiger schreiben können.

Nach speichern neuer Eintrag

Wenn Sie dieses Kontrolkästchen aktivieren, wird nach dem Spreichern mit einem neuen Datensatz begonnen, d.h. das Klicken auf den Knopf "Neu" erübrigt sich.

Techniker von voriger Position übernehmen

Wenn Sie dieses Kontrolkästchen aktivieren, wird bei Leistungen der Techniker von voriger Position übernommen (falls eingegeben).

Rechnung -> Gutschrift : Rechnung duplizieren

Wenn Sie dieses Kontrolkästchen aktivieren, wird beim Konvertieren einer Rechnung, die schon in einer Sammelrechnung gedruckt wurde, eine Kopie der Rechnung mit negativen Beträgen angelegt.

In Sammelrechnung gedruckte Rechnungen nicht anzeigen

Wenn Sie dieses Kontrolkästchen aktivieren, können Sie die Anzeige der Rechnungen einschränken, um die Übersichtlichkeit behalten. Die Rechnungen werden nicht gelöscht, sie werden nur nicht angezeigt.

Max. Menge bei Leistungen überwachen

Bei Leistungen können Sie eine max. Menge eingeben, die die Leistung in einem Beleg insgesamt nicht überschreiten darf, z.B. Versandkosten darf nur ein Mal eigegeben werden.
Aktivieren Sie dieses Kontrolkästchen, um die max. Menge der Leistungen während der Positionseingabe zu überwachen.

Konformitätserklärung auf Rechnungen drucken

Wenn Sie dieses Kontrolkästchen aktivieren, wird die Konformitätserklärung auf der Rechnung gedruckt.

Farbige Darstellung der Datensätze in der Kommandozentrale

Wenn Sie dieses Kontrolkästchen aktivieren, werden die Rechnungen in der Kommandozentrale je nach Status (Gutschrift, In der Sammelrechnung gedruckt usw.) farblich hervorgehoben.

4. Spalte (Bankverbindung) in der Fußzeile auf Rechnungen drucken.

Die 4. Spalte in der Fußzeile in Berichten (siehe Labordaten) ist für die Bankverbindung gedacht. Damit die Patienten, die eine Rechnung bekommen den Rechnungsbetrag versehentlich nicht an Sie überweisen, können Sie mit dieser Option die 4. Spalte auf Rechnungen ausblenden.

Angebote, Aufträge, Kulanzen, die älter sind als x Tage, nicht anzeigen

Wenn Sie dieses Kontrolkästchen aktivieren, können Sie die Anzeige der Angebote, Aufträge und Kulanzen einschränken, um die Übersichtlichkeit behalten. Die Belege werden nicht gelöscht, sie werden nur nicht angezeigt.

Spaltenbreiten im Gitter Positionen speichern

Wenn Sie dieses Kontrolkästchen aktivieren, können Sie die Spaltenbreiten im Gitter Positionen (Angebote, Aufträge, Rechnungen und Kulanzen) selbst einstellen. Die Spaltenbreiten werden in der Konfigurationsdatei kronedental.ini im Windows-Verzeichnis gespeichert, die Sie auch editieren können.
Wenn dieses Kontrolkästchen deaktiviert ist, werden die Spaltenbreiten automatisch an die Breite des Gitters angepasst.


Krone Dental - System - Drucken

System - Drucken

Hier können Sie die Drucker und Anzahl der Kopien für Berichte festlegen.

Mit Vorschau

Wenn Sie dieses Kontrolkästchen aktivieren, können Sie die Berichte vor dem Drucken auf dem Bildschirm ansehen. Siehe auch

Vordruck verwenden

Wenn Sie dieses Kontrolkästchen aktivieren, werden die Kopf- und Fußzeilen (siehe Labordaten) auf Berichten nicht gedruckt.

Eigene Adresse drucken

Wenn Sie dieses Kontrolkästchen aktivieren, wird Ihre eigene Adresse (siehe Labordaten) über der Kundenadresse nicht gedruckt.


Krone Dental - System - Farben

System - Farben

Wenn Sie Ihre Rechnung auf mehrere Seiten teilen wollen, dann geben Sie die in der Spalte Nr vor der Positionsnummer eines der folgenden sogennanten Separatoren ein:

Für die 2. Seite | Für die 3. Seite | Für die 4. Seite | Für die 5. Seite | Für die 6. Seite
- | + | * | / | =

Wenn Sie z.B. "-0010" eingeben, wird diese Position separat auf der 2 Seite ausgedruckt. Solche Positionen werden auch andersfarbig dargestellt. Wie diese Seite benannt wird und welce Farbe sie haben soll, können Sie hier definieren.

Private Positionen werden in Leistungen und Belegpositionen auch andersfarbig dargestellt. Hier können Sie auch die Farbe für privaten Leistungen auswählen.


Krone Dental - System - Steuerungsleiste

System - Steuerungsleiste

Hier können Sie das Aussehen der Steuerungsleiste bis ins letzte Detail an Ihren Geschmack anpassen. Wenn Sie die Einstellungen ändern, sehen Sie rechts sofort das Ergebnis.


Krone Dental - System - Kontakte

System - Kontakte

Hier können Sie die Farben und Anzeigeeigenschaften des Gitterelements für Kontakte & Termine festlegen.


Krone Dental - System - Labordaten

System - Labordaten

Labor

Geben Sie bitte hier Ihre Adresse ein. Diese wird in Berichten über der Kundenadresse gedruckt, wenn Sie in System/optionen/Drucken Eigene Adresse drucken aktiviert haben.

Logo

Hier können Sie Ihr Laborlogo einfügen. Ihr Logo muss als BMP-Datei (Bitmap) gespeichert sein. Die vorgesehene Größe ist 240x115 Pixel. Wenn Ihr Logo größer oder kleiner ist, dann können Sie das Kontrolkästchen Anpassen aktivieren. Vorsicht: Dabei könnte das Logo verzerrt werden.

Mit dem Knopf [image] können Sie auf Ihrer Festplatte nach Ihrem Logo suchen.

Mit dem Knopf [image] können Sie das ausgewählte Logo löschen.

Das Logo wird auf den Berichten in der Kopfzeile gedruckt, wenn Sie in System/optionen/Drucken Vordruck verwenden deaktiviert haben.

Fußzeile

Geben Sie hier bitte Ihre Daten so ein, we sie in der Fußzeile auf Ihren Berichten stehen sollen. Die 4. Spalte ist für Ihre Bankverbindung vorgesehen. Sie können die 4. Spalte in System/Optionen/Auftragswesen ausblenden lassen.

Fußzeile wird nur dann gedruckt, wenn Sie in System/optionen/Drucken Vordruck verwenden deaktiviert haben.

Konformität

Sie können hier einen Konformitätssatz eingeben, der auf den Rechnungen gedruckt werden soll. Wie z.B.

Wir sichern zu, dass dieser Zahnersatz den grundlegenden Anforderungen des Anhang 1 der Richtlinie 93/42/EWG des Rates vom 14 Juni 1993 über Medizinprodukte entspricht.

Zahlungsbedingungen

Hier können Sie die Zahlungsbedingung eingeben, die am Ende der Rechnung ausgdruckt werden soll.

Mit dem Knopf [image] können Sie folgenden Satz von Krone Dental erzeugen lassen:

Bei Zahlung innerhalb 14 Tagen gewähren wir Ihnen %s%% Skonto auf die erbrachten Leistungen:

Die Zeichenfolge %s%% wird durch den Skontoprozentsatz für den jeweiligen Kunden ersetzt.


Krone Dental - System - Proxy-Einstellungen

System - Proxy-Einstellungen

Wenn Sie Ihre Internetverbindung über einen Proxy-Server herstellen (sehen Sie dafür bitte in den Unterlagen von Ihrem Provider nach), dann geben Sie bitte die Daten hier ein.

Wenn Sie keinen Proxy-Server benutzen, dann machen Sie das Häkchen beim Kontrollkästchen Proxyserver verwenden weg.

Diese Einstellungen werden beim Herunteladen von Preislisten gebraucht.


Krone Dental - System - Datenbank sichern

System - Datenbank sichern

Um Datenverluste durch Systemabstürze, Rechnerwechsel usw. vorzubeugen müssen Daten in kurzen Abständen gesichert werden. Eigentlich kann man Daten nicht oft genug sichern, aber das ist aus zeitlichen Gründen nicht immer möglich. Deshalb bietet Krone Dental Ihnen die Möglichkeit, Ihre Daten bei jedem Start von Krone Dental automatisch zu sichern (System/Optionen/Allgemein).

!!! Warnung !!!
Wir empfehlen ausdrücklich diese Option benutzen und bei jedem Start eine Datensichrung zu machen.

Die gesicherten Daten werden in GBK-Dateien gespeichert. Bei jeder Sicherung wird eine neue GBK-Datei erstellt. Anhand des Dateinamens können Sie das Datum und Uhrzeit der Sicherung erkennen.

Z.B. hat der Dateiname KD41-040221-2102.gbk folgende Bedeutung:

KD41- | 04 | 02 | 21 | - | 21 | 02 | .GBK
 | Jahr | Monat | Tag |  | Stunde | Minute |

D.h. die Sicherung wurde am 21.02.2004 um 21:02 Uhr gemacht.

Während der Sicherung bleibt der Knopf Schließen deaktiviert.


Krone Dental - System - Datenbank wiederherstellen

System - Datenbank wiederherstellen

Nach einem Systemabsturz oder Rchnnerwecsel ist es notwendig, die Daten wiederherzustellen.

Wenn Sie die Option Vor jedem Start Daten sichern akiviert haben, brauchen Sie keine Sorgen zu machen. Sie sind auf der sicheren Seite.

Die gesicherten Daten werden in GBK-Dateien gespeichert. Bei jeder Sicherung wird eine neue GBK-Datei erstellt. Anhand des Dateinamens können Sie das Datum und Uhrzeit der Sicherung erkennen.

Z.B. hat der Dateiname KD41-040221-2102.gbk folgende Bedeutung:

KD41- | 04 | 02 | 21 | - | 21 | 02 | .GBK
 | Jahr | Monat | Tag |  | Stunde | Minute |

D.h. die Sicherung wurde am 21.02.2004 um 21:02 Uhr gemacht.

Im ersten Fenster können Sie auswählen, welche aus welcher Sicherung Sie die Daten wiederherstellen wollen.

Wenn Sie die Sicherung ausgewählen und auf OK klicken, beginnt die Datenwiederherstellung. Währenddessen bleibt der Knopf Schließen deaktiviert.


Krone Dental - System - Daten importieren

System - Daten importieren

Wenn Sie Krone Dental 3.0 Kunde sind, können Sie hier Ihre Daten in die Version 4.1 übernehmen.

Zuerst kommt folgende Meldung:

Wenn Sie diese Meldung mit Ja bestätigen, kommt das folgende Fenster:

Zuerst müssen Sie nach dem Installationsverzeichnis (i.d.R.l C:\Programme\KroneDental) suchen, indem Sie auf den Knopf [image] klicken. Im Verzeicnis data wählem Sie die Datenbankdatei kronedental.gdb aus.

Klicken Sie nun auf den Knopf Daten importierren, um den Vorgang zu starten. Es kann 3 bis 5 Minuten dauern.

Wenn der Importvorgang beendet ist, wird gemeldet , wieviele Datensätze importiert wurden.

Klicken Sie auf den Knopf Schließen, um deas Fenster zu schließen.


Krone Dental - FAQ

FAQ

FAQ steht in Englisch für Frequently Asked Questions, d.h. Häufig Gestellte Fragen.

Hier finden Sie Antworten auf die von unseren Kunden häufig gestellten Fragen.

  1. Wie kann ich mehrere Datensätze markieren?
  2. Wie erstelle ich einen Kostennachweis?
  3. Was sind Jumbos?
  4. Wie kann ich bestimmten Kunden Skonto gewähren und andere vom Skonto ausschließen?
  5. Wie kann ich eine Gutschrift schreiben?
  6. Was sind Kombis?
  7. Kann ich ein Angebot oder eine Rechnung an meinen Kunden faxen?
  8. Wie kann ich Preislisten herunterladen?

1. Wie kann ich mehrere Datensätze markieren?

In Belegmodulen können Sie mehrere Datensätze wie folgt markieren:

  • Wenn Sie einen Bereich markieren wollen, dann klicken Sie auf den ersten Datensatz und ziehen Sie mit der gedrückten Maustaste bis zum letzten Datensatz, den Sie in der Auswahl haben wollen.
    Klicken Sie hier, um die Animation zu sehen Animation anzeigen
  • Wenn Sie einzelne Datensätze mit Lücken dazwischen markieren wollen, dann markieren Sie den ersten Datensatz mit einem Mausklick. Bei allen anderen Datensätzen, die Sie anklicken, halten Sie die [image] Taste gedrückt.
     Klicken Sie hier, um die Animation zu sehen Animation anzeigen

Die so ausgewählten Belege können alle auf einmal gedruckt oder gelöscht werden.

2. Wie erstelle ich einen Kostennachweis?

Ein Paar Informationen vorab:

  • Materialien können jetzt wie Leistungen auch als privat deklariert werden. Siehe Stammdaten/Material.
  • Kombis, die Sie bisher von Krone Dental kennen, heißen jetzt Material-Kombis. Denn es ist eine neue Kombiart hinzugekommen: Kostennachweiskombis.
    Kostennachweiskombis können nur privaten Leistungen und Materialien Leistungen zugeordnet werden. Kostennachweiskombis selber dürfen aber nicht privat sein.

Bei der Eingabe von Rechnungspositionen erscheint (falls für die aktuelle Position KN-Kombis zugeordnet sind) ein Fenster, wo Sie ein KN-Kombi auswählen können. Alle Kombis werden wie gewohnt unter den Positionen in einem separaten Gitter aufgelistet, wobei die KN-Kombis farblich hervorgehoben werden.

Auf dem Kostennachweis werden alle von der Kasse bezuschussten Positionen ausgegeben.

Sonderfall NEM-Leigierung:
Nach der letzten Regelung darf der Preis der NEM-Legierung nicht auf dem Kostennachweis erscheinen. Deshalb muss die NEM-Legierung als Kassen Material vom Typ NEM-Legierung deklariert werden.

3. Was sind Jumbos?

Mit Hilfe sogenannter Jumbos können Sie schneller Rechnungen schreiben, die Standardarbeiten berechnen.

Ein gutes Beispiel ist hier die Keramikverblendkrone:
Klicken Sie in Stammdaten/Jumbos auf den Knopf Neu, geben Sie in Bezeichnung "Keramikverblendkrone" ein, wählen Sie die Gruppe "Kronen, Brücken, Inlays" aus.
Geben Sie nacheinander folgende Positionen ein und klicken Sie auf den Knopf Speichern:

Jetzt können beim Rechnungschreiben den Jumbo "Keramikverblendkrone" aufrufen und gegebenenfalls die Mengen anpassen.

Sie können auch aus einem Beleg (Angebot, Auftrag, Kulanz oder Rechnung) ein Jumbo erstellen. Dafür brauchen Sie nur ein Beleg zu öffnen, den Sie in der Form öfter schreiben, und auf der Seite Positionen auf den Knopf [image] zu klicken. Geben Sie die Bezeichnung und die Gruppe des neuen Jumbos ein und schon haben Sie ein neues Jumbo erstellt, den Sie immer wieder verwenden können.

4. Wie kann ich bestimmten Kunden Skonto gewähren und andere vom Skonto ausschließen?

In Kunden/Parameter können Sie für jeden Kunden individuell einen Skontosatz angeben. Wenn der Skontosatz 0% ist, wird dem Kunden kein Skonto gewährt.

In System/Optionen/Auftragswesen können Sie festlegen, ob Sie Skonto auf Leistungen und/oder Materialien gewähren wollen.

Skonto wird nur dann gewährt, wenn ein Kunde einen gültigen (d.h. nicht 0%) Skontosatz hat und Skonto auf Leistungen und/oder Materialien aktiviert ist.

5. Wie kann ich eine Gutschrift schreiben?

Eine Gutschrift wird nicht direkt geschrieben, sondern Rechnungen werden in Gutschriften konvertiert. Siehe auch System/Optionen/Auftragswesen.

6. Was sind Kombis?

Mit Hilfe von Kombis können Sie einer Leistung Materialien zuordnen, die Sie in Verbindung mit dieser Leistung benutzen. Das erspart Ihnen die Suche und die Eingabe des Materials.

WICHTIG:
Die Kombis werden nur auf folgenden Berichten ausgedruckt: Konformitätserklärung, Materialnachweis und Kostennachweiskombis.

Es gibt 2 Arten von Kombis:

  1. Materialkombis: Materialkombis können nur Leistungen zugeordnet werden. Dabei spielt es keine Rolle, ob es sich um eine Privat- oder Kassenleistung handelt. Materialkombis werden auf Konformitätserklärung und Materialnachweis ausgedruckt.
    Beispiel:
    Leistung
    Materialkombis
    1341 | Konfektionsgeschiebe | 932 | Degutek APS L
    933 | Multi - Con 1 Geschiebe

  2. Kostennachweiskombis: Kostennachweiskombis können nur privaten Leistungen und Materialien zugeordnet werden. Kostennachweiskombis dürfen selber nicht privat sein. Kostennachweiskombis werden nur auf dem Kostennachweis ausgedruckt.
    Beispiel:
    Leistung
    Kostennachweiskombis
    902 Degudent U 99700 NEM-Legierung

Wenn Sie in einem Beleg eine Leistung oder ein Material eingeben, zu der/dem Kombis zugeordnet sind, öffnet sich ein Fenster, wo Sie das gewünschte Kombileistung/-Material aussuchen können.

7. Kann ich ein Angebot oder eine Rechnung an meinen Kunden faxen?

Ja. wenn Sie über einen Modem verfügen und einen Faxdruckertreiber installiert haben. Siehe auch Berichte.

8. Wie kann ich Preislisten herunterladen?

Klicken Sie in Preislisten auf den Knopf [image].

Im folgenden Fenster werden Sie angewiesen die Internetverbindung herzustellen.

WICHTIG:
Krone Dental stellt keine Internetverbindung her. Sie müssen die Internetverbindung manuell herstellen.

Wenn die Internetverbindung hergestellt ist, klicken Sie auf Weiter.

Im folgenden Fenster können Sie die Preislisten auswählen, die Sie herunterladen wollen. Klicken dazu in der 1. Spalte auf das Symbol [image]. Die Preislisten mit [image] werden heruntergeladen. Wenn Sie die Preislisten ausgewählt haben, klicken Sie auf Weiter.

Jetzt werden alle Preislisten nacheinander heruntergeladen. Für jede Preisliste kommt folgendes Fenster, wo Sie die Preise für die privaten Leistungen und Materialien definieren können.

Wenn Alle Preislisten heruntergeladen sind, kommt folgendes Fenster, wo Sie Informationen über den ganzen Vorgang finden können.

An dieser Stelle können Sie auch die Internetverbindung beenden.

Klicken Sie auf Schließen, um den Vorgang zu beenden.


Krone Dental - Kunden - Umsatzdiagramm

Kunden - Umsatzdiagramm

Die Kundenumsätze werden in Euro und Prozent angezeigt.

Mit diesem Knopf können Sie das Umsatzdiagramm drucken.

Mit diesem Knopf können Sie das Umsatzdiagramm als Bericht drucken.

Auswahl

Auf der Seite Auswahl können Sie Kunden, deren Umsätze Sie anzeigen wollen, eingrenzen. Dafür tragen Sie in den Feldern von und bis Kundenkürzel ein.

Standardmäßig wird in Datum Anfang und Ende des aktuellen Monats eingetragen. Sie können diese Werte natürlich ändern, um z.B. Quartalsumsätze anzusehen.

Das Kontrollkästchen mit der Bezeichnung Techniker ohne Umsatz nicht anzeigen, schließt alle Kunden ohne Umsätze aus.

Nachdem Sie Ihre Auswahl getroffen haben, drücken Sie auf Daten aktualisieren.

Umsätze in Euro

Auf dieser Seite werden die Umsätze in Euro angezeigt. Die x-Achse repräsentiert die Kunden und die y-Achse den Umsatz.

Der Umsatz von jedem Kunden wird in 3 Balken dargestellt: Leistung (blau), Material (grün) und gesamt (rot). So haben Sie einen besseren Überblick über Ihre Kundenumsätze.

Umsätze in Prozent

Auf dieser Seite werden prozentuale Umsätze Ihrer Kunden. Jeder Kunde wird andersfarbig dargestellt.


Krone Dental - Techniker - Umsatzdiagramm

Techniker - Umsatzdiagramm

Die Technikerumsätze werden in Euro und Prozent angezeigt.

Mit diesem Knopf können Sie das Umsatzdiagramm drucken.

Mit diesem Knopf können Sie das Umsatzdiagramm als Bericht drucken.

Auswahl

Auf der Seite Auswahl können Sie Techniker, deren Umsätze Sie anzeigen wollen, eingrenzen. Dafür tragen Sie in den Feldern von und bis Technikerkürzel ein.
Das Kontrollkästchen mit der Bezeichnung Techniker ohne Umsatz nicht anzeigen, schließt alle Techniker ohne Umsätze aus.

Standardmäßig wird in Datum Anfang und Ende des aktuellen Monats eingetragen. Sie können diese Werte natürlich ändern, um z.B. Quartalsumsätze anzusehen.

Nachdem Sie Ihre Auswahl getroffen haben, drücken Sie auf Daten aktualisieren.

Umsätze in Euro

Auf dieser Seite werden die Umsätze in Euro angezeigt. Die x-Achse repräsentiert die Techniker und die y-Achse den Umsatz.

Der Umsatz von jedem Techniker wird in 3 Balken dargestellt: Kulanz (blau), Reklamation (grün) und gesamt (rot). So haben Sie einen besseren Überblick über Ihre Technikerumsätze.

Umsätze in Prozent

Auf dieser Seite werden prozentuale Umsätze Ihrer Techniker. Jeder Techniker wird andersfarbig dargestellt.


Krone Dental - Glossar

Glossar

Datensatz
Konrollkästchen
Luftblasenhilfe
Nachschlagefeld
Steuerungsleiste
Werkzeugleiste


Krone Dental - Techniker - Pflegefenster

Techniker - Pflegefenster

Im Hauptfenster haben Sie alle Techniker im Übersicht.

Sie können die zentralen Vorgänge wie

  • einen neuen Techniker anlegen,
  • Daten eines bestehenden Techniker ändern,
  • einen Techniker löschen,
  • diverse Berichte (Technikerliste, Umsatzberichte usw.) drucken

mit einem Mausklick erledigen.

Mit Hilfe der Steuerungleiste können Sie Berichte und Diagramme aufrufen und drucken.

Mit diesem Symbol können Sie das Contextmenü aufrufen.

Liste

 Liste aller Techniker. Auf jeder Seite werden 3 Techniker angezeigt.

Umsätze

Diagramm

Umsatzbericht

Sie können auch die Umsätze als Bericht ausdrucken lassen. Es öffnet sich die obige Eingabemaske. Geben Sie einfach die Technikerkürzel von bis ein unten den Zeitraum des Technikerumsatzes und drücken auf OK und der Bericht des gewünschten Techniker und des Zeitraumes wird aufgerufen.

Provisionsabrechnung

vom aktuellen Techniker

Provisionsabrechnung vom im Datenbereich markierten Techniker im aktuellen Monat.

vom aktuellen Monat

Provisionsabrechnung aller Techniker im aktuellen Monat.

vom Vormonat

Provisionsabrechnung aller Techniker im vorigen Monat.

Erweitert

Hier können Sie die Techniker und den Datumsbereich für die Provisionsabrechnung frei wählen.

Geburtstage


Krone Dental - Stammdaten - Material

Stammdaten - Material - Zusatzdaten

Kostennachweis-Kombis

Hier können Sie Kostennachweis-Kombis einem privaten Material zuordnen. Diese werden anstelle des Materials auf dem Kostennachweis ausgegeben.

Zusatztext

Hier können Sie eigene Notizen über dieses Material schreiben.